Salesforce Degradation of Service
Incident Report for Simpplr
Resolved
Salesforce has indicated that service is stable again:

https://status.salesforce.com/incidents/12061

We will continue to monitor the situation, but the issue is now resolved
Posted Dec 06, 2023 - 19:29 UTC
Identified
We are currently investigating reports of a Salesforce partial outage:

https://status.salesforce.com/

The impacted servers are CS236, CS241, CS242, CS243, CS244, CS245, CS256, CS261, CS262, CS263, CS264, CS265, CS266, CS267, CS281, CS282, CS283, NA224, NA226, NA231, NA232, NA236, NA237, NA239, NA240, NA242, NA243, NA244, and NA245. You can verify the server you are on by navigating to Company Information in Salesforce.

To access Company Information:

1.) From Setup in Salesforce, find the Quick Find bar on the left side of the screen, enter and select "Company Information"
2.) Find the field labeled "Instance"

There is no estimated time to resolve as of yet. Feel free to open a ticket with support if you're experiencing issues. We’ll continue to share updates as we have them.

Thank you for your patience, Simpplr Technical Support
Posted Dec 06, 2023 - 14:48 UTC
This incident affected: System.