Salesforce outage
Incident Report for Simpplr
Resolved
At 3:26 PM Eastern time, Salesforce confirmed that their solution has resolved the outstanding issue.

For a full analysis of this issue, please refer to the incident report here. https://status.salesforce.com/incidents/10981
Posted Apr 05, 2023 - 20:48 UTC
Update
Salesforce has informed us that this issue has been improved upon, however there is a trailing degradation of services.

We have moved this incident to Degraded Performance accordingly.
Posted Apr 05, 2023 - 17:19 UTC
Investigating
At 10:28 AM Eastern time, we became aware of a Salesforce performance degradation which affects all clients on Salesforce instance NA204. You can find more information about the incident here. https://status.salesforce.com/incidents/10981

We will continue to provide updates as this develops.
Posted Apr 05, 2023 - 14:38 UTC
This incident affected: 3rd Party (Salesforce).