Simpplr Search Outage || Simpplr search functionality temporarily down
Incident Report for Simpplr
Resolved
After a code review, a discrepancy was identified in the related API in Production instances. The issue has now been resolved and all search functionality should now be restored. Thank you for your continued patience. If you have any further issues please submit a ticket via our Help Center.
Posted Dec 13, 2023 - 14:30 UTC
Monitoring
This issue has been resolved. We are working internally to utilize the data collected to ensure the functionality's stability in the future.
Posted Dec 13, 2023 - 13:28 UTC
Investigating
As of 06:00 AM EST we have been made aware that our search feature is currently unavailable for all users. We have identified the issue and are currently working towards a resolution. We will continue to provide updates here.
Posted Dec 13, 2023 - 12:00 UTC
This incident affected: Search.