Investigating Analytics Server Issue

Incident Report for Simpplr

Resolved

Hello,
The issue affecting the analytics server has been resolved. Users should no longer experience slowness when accessing reports or dashboards. We are continuing to monitor the system to ensure continued stability. Please reach out to support if you are experiencing any issues.

Thank you,
Simpplr Technical Support
Posted May 07, 2025 - 19:38 UTC

Investigating

Hi there,
We’re currently investigating reports of slowness affecting the analytics server. Users may notice delays in dashboards and data reports. While we haven’t yet confirmed the root cause, we are actively working with our vendor to identify and resolve the issue.

We’ll share more updates as we learn more.

Thank you for your patience.
Simpplr Technical Support
Posted May 07, 2025 - 16:23 UTC
This incident affected: Analytics.