Upgrade Issue
Incident Report for Simpplr
Resolved
The partial upgrade outage has been resolved. Thank you for your patience while we’ve been working on this. We know the disruption may have been frustrating and we do appreciate you as a customer. If you have any further issues please submit a ticket via our Help Center.
Posted May 08, 2023 - 19:37 UTC
Investigating
We are currently investigating reports of some customers that were upgraded last night not having the ability to use the platform. There is no estimated time to resolve as of yet. If your instance is down please try to clear the cache of your instance as this might be a workaround.

To do this please have your Salesforce admin do the following:
1. Log into Salesforce
2. Navigate to Setup > Platform Cache > Select 'Cache' located under Name
3. Select Clear Cache

We’ll continue to share updates as we have them. Thank you for your patience, Simpplr Technical Support
Posted May 08, 2023 - 14:50 UTC
This incident affected: 3rd Party (Salesforce).