X/Twitter degraded performance
Incident Report for Simpplr
Resolved
The deprecated Twitter/X service has been resolved. Thank you for your patience as we worked through this issue.
Posted Feb 26, 2024 - 06:41 UTC
Investigating
Hi there,
We have been made aware of a deprecated service with X/Twitter. We are investigating now and will update as soon as we know more.
Thank you,
Simpplr Technical Support
Posted Feb 23, 2024 - 19:58 UTC
This incident affected: 3rd Party (X/Twitter).