Outage affecting My Team, Perception, Recognition and Campaign Analytics
Incident Report for Simpplr
Resolved
We've identified and resolved the issue and can confirm that My Team, Perception, and Recognition are now functional.
Posted Jan 02, 2024 - 21:46 UTC
Update
We are continuing to investigate this issue.
Posted Jan 02, 2024 - 21:24 UTC
Investigating
We're currently investigating an outage impacting My Teams, Perception, and Campaign Analytics. Our team is working to resolve this issue promptly.
Posted Jan 02, 2024 - 21:21 UTC
This incident affected: Analytics and My Team Dashboard.