Salesforce Degradation of Service
Incident Report for Simpplr
Resolved
The Salesforce Degradation has been resolved. Thank you for your patience while we’ve been working on this. We know the disruption may have been frustrating and we do appreciate you as a customer. If you have any further issues please submit a ticket via our Help Center.
Posted Feb 06, 2023 - 20:37 UTC
Update
We are currently investigating reports of a Salesforce partial outage:

https://status.salesforce.com/

The impacted servers are NA211, NA105, NA136, and NA117 you can verify the server you are on by navigating to Company Information in Salesforce.

There is no estimated time to resolve as of yet. Feel free to open a ticket with support if you're experiencing slowness. We’ll continue to share updates as we have them.

Thank you for your patience, Simpplr Technical Support
Posted Feb 06, 2023 - 20:18 UTC
Update
We are currently investigating reports of a Salesforce partial outage:

https://status.salesforce.com/

The impacted servers are NA211, NA105, and NA83 you can verify the server you are on by navigating to Company Information in Salesforce.

There is no estimated time to resolve as of yet. Feel free to open a ticket with support if you're experiencing slowness. We’ll continue to share updates as we have them.

Thank you for your patience, Simpplr Technical Support
Posted Feb 06, 2023 - 19:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2023 - 19:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2023 - 17:49 UTC
Identified
We are currently investigating reports of a Salesforce partial outage:

https://status.salesforce.com/

The impacted servers are NA211 and NA105, you can verify the server you are on by navigating to Company Information in Salesforce.

There is no estimated time to resolve as of yet. Feel free to open a ticket with support if you're experiencing slowness. We’ll continue to share updates as we have them.

Thank you for your patience, Simpplr Technical Support
Posted Feb 06, 2023 - 17:44 UTC
This incident affected: 3rd Party (Salesforce).