My Team Dashboard Temporarily Unavailable
Incident Report for Simpplr
Resolved
As of 3:33 PM EST, the cause of this issue has subsided, however we are still working towards a solution in order to prevent issues like this happening in the future.
Posted May 30, 2023 - 19:57 UTC
Identified
As of 11:24 AM EST we have been made aware that our My Team Dashboard feature is currently unavailable for all users. We have identified the issue and are currently working towards a resolution. We will continue to provide updates here.
Posted May 30, 2023 - 16:46 UTC
This incident affected: Analytics.