Investigating intermittent load issues.

Incident Report for Simpplr

Resolved

Hi again,
The earlier issues affecting features such as newsletters, analytics, profiles, content, search, carousel, and feed have been fully resolved. Our engineering team, in collaboration with our vendor, identified and addressed the root cause. All systems are now operating normally.

Thank you for your patience.
Simpplr Technical Support
Posted Jul 29, 2025 - 19:51 UTC

Investigating

Hi there,
We're currently investigating intermittent issues affecting several features, including newsletters, analytics, profiles, content, search, carousel, and feed.

Our engineering team is actively working to identify the root cause and has engaged one of our vendors for additional support. We’ll provide updates here as soon as more information is available.

Thank you for your patience,
Simpplr Technical Support
Posted Jul 29, 2025 - 19:35 UTC
This incident affected: System.