Ongoing Infrastructure Upgrade - Analytics Temporarily Unavailable

Incident Report for Simpplr

Resolved

Hi there,

We are pleased to inform you that the infrastructure upgrade activity related to analytics has been successfully completed.

Analytics functionality has now been fully restored and is operating as expected, with improved performance and response times. Our engineering team has completed the necessary validations and will continue to monitor analytics services to ensure ongoing stability.

Should you notice any discrepancies or require further assistance, please feel free to reach out.

Thank you for your patience and understanding.

Best regards,
Simpplr Support
Posted Mar 17, 2026 - 11:17 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 17, 2026 - 09:57 UTC

Monitoring

Hi there,

We would like to inform you that our vendor is currently performing an urgent infrastructure upgrade to improve analytics performance and response times.

This activity is already in progress and is being closely monitored by our engineering team. During this period, analytics functionality will be temporarily unavailable.

The tentative ETA for analytics services to resume is 5:00 AM PST. We will keep you informed of any significant updates.

If you have any questions or need assistance in the meantime, please feel free to reach out.

Thank you for your understanding and patience.

Best regards,
Simpplr Support
Posted Mar 17, 2026 - 09:57 UTC
This incident affected: Analytics.