Benchmark Analytics Unavailable
Incident Report for Simpplr
Resolved
As of 4:33 PM EST a resolution has been deployed and functionality has been restored. If you are still experiencing any issues, please submit a support request at support.simpplr.com
Posted Mar 08, 2023 - 21:54 UTC
Identified
As of 3:27 PM EST, after a code review, the issue has been identified. We are currently working towards scoping a resolution and will move onto deployment once that has completed.
Posted Mar 08, 2023 - 21:15 UTC
Investigating
At 2:08 PM EST on March 8th 2023, an internal Simpplr resource reported that Benchmark Analytics were no longer displaying. After in initial investigation, we have reason to believe that this may be widespread. We're investigating this as an urgent matter. We will continue to update here as our investigation develops.
Posted Mar 08, 2023 - 19:34 UTC
This incident affected: Analytics.