Unable to edit content
Incident Report for Simpplr
Resolved
The content creation issue have been resolved. Thank you for your patience while we’ve been working on this. We know the disruption may have been frustrating and we do appreciate you as a customer. If you have any further issues please submit a ticket via our Help Center.

Thank you!
Simpplr Technical Support
Posted Nov 29, 2022 - 19:52 UTC
Monitoring
We are still monitoring the issue with being able to edit content. Our engineering team is working towards a patch to be pushed out which will resolve this issue. The ETA for this early tomorrow and will be sure to update as soon as this is completed!

Thank you for your patience,
Simpplr Technical Support
Posted Nov 29, 2022 - 18:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 29, 2022 - 18:20 UTC
Identified
We have identified the underlying cause to be a recent patch. We currently have work around for this issue and will be implementing it on specific customers who have put in the tickets to support. We’ll continue to share updates as we have them.

Thank you for your patience,
Simpplr Technical Support
Posted Nov 29, 2022 - 15:28 UTC
Investigating
We are currently investigating reports of users unable to edit content due to permission issues. There is no estimated time to resolve as of yet. We’ll continue to share updates as we have them. Thank you for your patience, Simpplr Technical Support
Posted Nov 29, 2022 - 14:56 UTC
This incident affected: Content.