My Team Dashboard Temporarily Unavailable 5/31
Incident Report for Simpplr
Resolved
As of 1:08 PM EST, This issue has been resolved. We are working internally to utilize the data collected to ensure the products stability in the future.
Posted May 31, 2023 - 17:55 UTC
Investigating
As of 09:48 AM EST we have been made aware that our My Team Dashboard feature is currently unavailable for all users. We have identified the issue and are currently working towards a resolution. We will continue to provide updates here.
Posted May 31, 2023 - 14:50 UTC
This incident affected: Analytics.