Erroneous Pop-up distributed to all users
Incident Report for Simpplr
Resolved
Upon further investigation, it has been determined that a test meant for an internal testing org had gone out with an improper setting, therefore sending this notification to all production orgs in error.

The Settings have been reviewed and corrected, with no additional pop-up notifications expected.
Posted May 09, 2023 - 13:43 UTC
Update
We are continuing to investigate this issue.
Posted May 09, 2023 - 13:38 UTC
Investigating
At 9:19 AM EST, we were made aware that a pop-up notification was sent out to all platforms.

We are currently investigating further and will update here accordingly. At this time we do not expect any additional pop-ups to be deployed.
Posted May 09, 2023 - 13:28 UTC
This incident affected: Content.