Salesforce degradation
Incident Report for Simpplr
Resolved
According to the Salesforce status page, this incident was resolved as of 3:22pm EST. Please report any continued service inconsistencies in services to support@simpplr.com
Posted Mar 30, 2023 - 20:33 UTC
Update
As of 2:24 PM EST, Instance NA174 was also added to the list of affected orgs.

For further information about this ongoing issue, you can find the most up-to-date information here.
https://status.salesforce.com/incidents/10959
Posted Mar 30, 2023 - 18:28 UTC
Investigating
At around 1:15PM EST we were made aware of a disruption of service on the Salesforce side. The impacted servers are NA147, NA161, and NA168. We currently have a limited number of impacted clients.

Please review the salesforce steps on checking your instance number under company information https://help.salesforce.com/s/articleView?id=000384755&type=1

You can follow along here for updates, or on the salesforce trust page for the most up-to-date information. https://status.salesforce.com/incidents/10959
Posted Mar 30, 2023 - 18:04 UTC
This incident affected: 3rd Party (Salesforce).