Simpplr Analytics Partial Outage
Incident Report for Simpplr
Resolved
The following sections of analytics have been fully resolved. If you continue to have issues please submit a ticket via the support portal.
Login numbers
Adoptions numbers
Page Analytics
Apps & Links

Please note that if you are missing any data, we have a job running to fill that now, and all data should be resolved by Monday morning.

Thank you for your continued patience and support!
Simpplr Technical Support

https://support.simpplr.com/hc/en-us
Posted Jan 12, 2024 - 19:12 UTC
Identified
The team has resolved 3 of the 4 issues we are seeing now. Please reach out if you continue to have trouble with any of the following that are marked as resolved.

We have had at least one report of the following sections of Analytics not operating with complete success:
Login numbers - resolved
Adoption numbers - investigating with priority
Page Analytics - resolved
Apps & Links - resolved

Thank you for your continued patience, and please submit a ticket via the support portal for further assistance,

Simpplr Technical Support
https://support.simpplr.com/hc/en-us
Posted Jan 11, 2024 - 17:09 UTC
Investigating
We are currently investigating reports of a partial analytics outage.

We have had at least one report of the following sections of Analytics not operating with complete success:
Login numbers
Adoptions numbers
Page Analytics
Apps & Links

There is no estimated time to resolve as of yet. Feel free to open a ticket with support if you're experiencing issues. Please ensure you have provided Admin Support Access so we can investigate. We’ll continue to share updates as we have them.

Thank you for your patience, Simpplr Technical Support
Posted Jan 10, 2024 - 20:27 UTC
This incident affected: Analytics.