April 15th || Planned Maintenance
Incident Report for Simpplr
Resolved
The migration took approximately an hour and there is no reported customer impact. Please feel free to reach out with any questions!
Thank you,
Simpplr Technical Support Team
Posted Apr 15, 2024 - 13:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2024 - 09:38 UTC
Update
All the services are up now. Our QA Engineering team is performing some more testing to ensure that everything is functioning correctly. We will update as soon as we have more updates.

Thank you,
Simpplr Technical Support
Posted Apr 15, 2024 - 09:23 UTC
Update
The migration activity has completed successfully. Our QA Engineering team is currently performing their testing on our servers.

Thank you for your continued patience and we will post more updates as soon as the testing gets completed.

Thank you,
Simpplr Technical Support
Posted Apr 15, 2024 - 07:47 UTC
Investigating
Our servers are currently undergoing planned maintenance.

- For customers on AWS, all services and instances will be impacted during the maintenance window.
- For customers on Salesforce, some of the shared services hosted on AWS will be impacted during the maintenance window.

We will update as soon as we know more.

Thank you,
Simpplr Technical Support
Posted Apr 15, 2024 - 07:26 UTC
This incident affected: Content, Analytics, My Team Dashboard and Newsletter (Employee Newsletter).