Simpplr Outage || Value Exceeded Maximum Size Limit Error
Incident Report for Simpplr
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 09:38 UTC
Monitoring
Good news!!

The team was able to prioritize a resolution for the outage and Simpplr application is up and running now.

Please submit a ticket via the support portal if you have any questions or are still experiencing degraded service.

https://support.simpplr.com/hc/en-us

Have a lovely day!
Simpplr Technical Support
Posted Sep 11, 2023 - 09:37 UTC
Update
We are continuing to investigate this issue.
Posted Sep 11, 2023 - 09:23 UTC
Update
We are continuing to investigate this issue.
Posted Sep 11, 2023 - 09:22 UTC
Investigating
Our teams have been made aware of the Simpplr outage wherein we can see a 'Value Exceeded Maximum Size Limit Error'. We are dedicatedly investigating the issue and there is no estimated time to resolve as of yet. We’ll continue to share updates as we have them.

Thank you for your patience,
Simpplr Technical Support
Posted Sep 11, 2023 - 09:21 UTC
This incident affected: Login Page, Content, Analytics, My Team Dashboard, System, 3rd Party (Salesforce), and Newsletter (Legacy Newsletter, Employee Newsletter).