Employee Newsletter functionality loss
Incident Report for Simpplr
Resolved
This issue has been resolved. There was a network change that caused an unexpected failure of all newsletter requests. The change also broke our logging, making debugging difficult. We have implemented new controls to prevent future incidents of this nature.
Posted Jan 03, 2023 - 18:01 UTC
Update
This issue has been resolved. There was a network change that caused an unexpected failure of all newsletter requests. The change also broke our logging, making debugging difficult. We have implemented new controls to prevent future incidents of this nature.
Posted Jan 03, 2023 - 17:58 UTC
Investigating
We are currently investigating an issue that is impacting clients that use the Employee Newsletter. Please note that this does not impact our clients that use the legacy newsletter. The loss of functionality includes the inability to see templates and send newsletters.
Posted Jan 03, 2023 - 16:24 UTC
This incident affected: Content.