Simpplr Degradation of Service
Incident Report for Simpplr
Resolved
Salesforce has successfully rolled back updates to their servers that are believed to be the root cause of the performance degradation. Full functionality should resolve soon, if not already.

Please check here for the Salesforce RCA https://status.salesforce.com/incidents/10434
Posted Dec 06, 2022 - 04:24 UTC
Monitoring
Salesforce has identified a fix and implemented it on one of the six impacted servers. We expect the fix to be deployed on the other impacted servers soon.
Posted Dec 06, 2022 - 00:43 UTC
Update
We are monitoring the situation and will provide updates as they come to us. Please follow the Salesforce outage page here https://status.salesforce.com/incidents/10434

Current status: Salesforce is performing rolling application restarts in an effort to mitigate the issue and identify a root cause. Salesforce has stated that "The team has ruled out recent code changes and is focusing on connectivity errors between the database and Core application services."

Please note this is impacting a small section of our clients and if you receive this notification there is a chance there is no impact to you.
Posted Dec 05, 2022 - 20:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 05, 2022 - 18:29 UTC
Identified
There’s currently a Simpplr service performance degradation. Users can access the Simpplr service, but some functionality can be unavailable or running at less than optimal performance. General and intermittent slow performance, timeouts, and connectivity issues are possible.

You can keep an eye on the status for Salesforce under the 2 Incident Tickets:

https://status.salesforce.com/incidents/10437
https://status.salesforce.com/incidents/10434

Thank you for your patience,
Simpplr Technical Support
Posted Dec 05, 2022 - 18:22 UTC
This incident affected: 3rd Party (Salesforce).